Portal HomeClient AreaKnowledgebaseSupport TicketsVideo Tutorials

Announcements
You are here: Portal Home > Announcements

News
Dec
4
UPDATE WORDPRESS - avoid being hacked
Posted by Jen Martino on 04 December 2017 3:04 PM

There has been a recent string of Wordpress hackings. Hacking scripts gain access to accounts via outdated Wordpress installs, outdated plugins, and recently through the default Wordpress themes such as 'twentytwelve' and 'twentyfourteen'. These accounts then proceed to be used for phishing sites (stealing credit cards from unsuspecting victims who think they are on a legitimate large site). Each infected account puts our server at risk.


IMPORTANT – BOTTOM LINE
Please take the time TODAY to run the updates on any blog on your account, if you have one. To make sure your Wordpress blog is safe please ensure:
1. Any Wordpress blog (including Flexsitez) has the Wordpress, theme, and plugins up-to-date
2. Any unused themes, especially the Wordpress default themes, are removed if they are not in use. ** very important
3. Any un-used blogs are deleted to avoid an unnecessary entry point for hackers.

To ensure the integrity of our servers we may need to suspend any blog that is not updated to avoid putting our server at further risk.

IF YOU GET HACKED
We understand forgetting to update Wordpress happens, and how frustrating it can be when a hacker hits an outdated blog. We take pride in our level of service and will do our best to help clean up your blog and won’t leave you on your own. If it is compromised we have kept a November 19th backup of the sites so we can restore it to before the major new wave of Wordpress hacks hit. This is our best chance to ensure we can help clean your account effectively.

If you have any questions please feel free to email support@portfoliositez.com.


Comments (0)
Post a new comment
 
 
Email:
Comments:

Language: